Специалисты рассказали об угрозе слежки через WhatsApp

0
26

Владельцы смартфонов на базе операционной системы Android, использующие мессенджер WhatsApp версии до 2.21.4.18, подвергаются угрозе удаленного взлома. Об этой уязвимости сообщили на сайте IT-компании Сensus IT Security Works, передает Tengrinews.kz со ссылкой на РИА Новости.

По мнению разработчиков Census, особенность обмена конфиденциальными данными между пользователями в версиях до 2.21.4.18 WhatsApp для Android позволяет хакерам с легкостью получить удаленный доступ к переписке и начать слежку за пользователем или вмешаться в диалог двух пользователей с целью обмана.

Census рекомендовал всем пользователям мессенджера на телефонах Android обновить приложение до версии 2.21.4.18 или выше. Эксперты подчеркивают, что уязвимость, которую они обнаружили, является серьезной проблемой с точки зрения безопасности данных.

По данным СМИ, WhatsApp является самым популярным мессенджером в Казахстане. Ранее сообщалось, что пользователей приложения предупредили о возможном отключении из-за новых правил пользования и политики конфиденциальности.

1$, 5$, 10$ ... Тәуелсіз KzNews жобасына қолдау көрсету